gfxgfx
 
Welcome, Guest. Please login or register.

Login with username, password and session length
 
gfx gfx
gfxgfx
 
Got a few minutes to kill? Try the Doom Flash Challenge afro - http://www.cafedoom.com/forum/index.php/board,36.0.html
 
gfx gfx
gfx
55850 Posts in 6180 Topics by 556 Members - Latest Member: wallynicholson666 December 16, 2017, 08:03:02 AM
*
gfx* HomeForumHelpLoginRegistergfx
gfx
Cafe Doom  |  Forum  |  HELP!  |  General help  |  Word problem
gfx
0 Members and 1 Guest are viewing this topic.       « previous next »
Pages: [1] Go Down Print
Author Topic: Word problem  (Read 2434 times)
marc_chagall
Guest
« on: May 06, 2011, 07:56:38 AM »

When I write in French using Word (2002), I sometimes get this odd effect where the document looks fine unti I print it, whereupon some of the letters start overlapping and the effect is somewhat garbled. When I look back at the computer, I see the document is indeed showing overlapping letters, where before it wasn't. There seems to be no way to reverse the process. 'Clear formatting' doesn't do anything. Running it through a clean up programme to get rid of the html does nothing either.

The only solution I've found is to copy and paste into Open Office Writer, where it looks fine, prints fine, and has no problems. But people don't necessarily have Open Office, so whilst it's okay for my own purposes, it's no good for sending stuff out.

Anyone have any ideas why this is happening or what I can do about it?
Logged
Pharosian
Obelizer
Critter
***

Karma: +6/-0
Offline Offline

Posts: 1623



« Reply #1 on: May 06, 2011, 08:32:47 AM »

Does changing the font help?
Logged
leatherdykeuk
Global Moderator
*****

Karma: +2/-1
Offline Offline

Posts: 2292



WWW
« Reply #2 on: May 06, 2011, 09:20:21 AM »

I use Open Office and save documents in Word 6 (.doc) format by default. Wouldn't that solve your problem?
Logged
marc_chagall
Guest
« Reply #3 on: May 06, 2011, 10:17:28 AM »

Changing the font to courier worked. Printed fine. Changed back to Times New Roman, back to being garbled.

Saving the Open Office file as a Word 6 file in Times New Roman worked. Printed fine.

So both those fixes worked (thank you ladies!) but I still haven't a clue why the original file didn't.
Logged
LashSlash
Coroner
*****

Karma: +1/-1
Offline Offline

Posts: 711


« Reply #4 on: May 06, 2011, 10:19:22 AM »

i also use open office -- have no probs with forrin languages --- but have never written in french --- [what does the comp care what language you use if its the same keyboard?? -- i have 2 letrters on each key - hebrew and english and my open office works fine in both  --- even though i start from different sides of the page]  ........ your problem is a mystery to me --- good-luck solving it!
d
Logged
Ed
The Mastah, muahahaaaa....
Administrator
***

Karma: +6/-1
Offline Offline

Posts: 11069


Don't look behind you!!!!!


« Reply #5 on: May 06, 2011, 03:31:53 PM »

It's all to do with the normal.dot template being corrupted, I expect. Do a google search on 'corrupt normal.dot' and you'll find loads of articles. The advice used to be to delete or rename it, but if you do you will lose anything you have set up on the template. For me that's not a problem, so I just do it and the next time word starts up, it starts a fresh normal.dot, and the problem is solved.

What it's down to is, each time you change anything on the normal template (could happen when you open somebody else's file and work on it) the normal template gets changed. Keep doing that, and it ends up as a massive file with a bunch of errors on it. If you delete or rename it, Word automatically creates a new blank one.

See instructions here -- http://www.officearticles.com/word/about_normal_dot_in_microsoft_word.htm
Logged

Planning is an unnatural process - it is much more fun to do something.  The nicest thing about not planning is that failure comes as a complete surprise, rather than being preceded by a period of worry and depression. [Sir John Harvey-Jones]
marc_chagall
Guest
« Reply #6 on: May 06, 2011, 05:37:49 PM »

Thanks Ed. I'll attempt to do that when I can find it. (The instructions unfortunately didn't help me locate the pesky blighter.). If all else fails, I'll do a detect and repair, or even re-install. Doesn't take long to do, and I've done it before.

... found it and got rid of it. Will see next time I attempt to write in French if it misbehaves again. Not trying now. Off to bed.
« Last Edit: May 06, 2011, 06:03:33 PM by delph_ambi » Logged
Ed
The Mastah, muahahaaaa....
Administrator
***

Karma: +6/-1
Offline Offline

Posts: 11069


Don't look behind you!!!!!


« Reply #7 on: May 06, 2011, 06:05:15 PM »

Just go Start>Search>All Files and Folders then enter the name of the file. If that doesn't work, refine the search and check that you've selected to search hidden files as well. Mine is located at C:\Documents and Settings\Owner\Application Data\Microsoft\Templates

Good luck afro
Logged

Planning is an unnatural process - it is much more fun to do something.  The nicest thing about not planning is that failure comes as a complete surprise, rather than being preceded by a period of worry and depression. [Sir John Harvey-Jones]
marc_chagall
Guest
« Reply #8 on: May 07, 2011, 03:42:20 AM »

Thanks Ed. Found it eventually last night, down a similar path to yours.
Logged
gfx
Pages: [1] Go Up Print 
gfx
Jump to:  
gfx
Powered by SMF 1.1.20 | SMF © 2013, Simple Machines Page created in 0.074 seconds with 29 queries.
Helios /
gfx
Powered by MySQL Powered by PHP Valid XHTML 1.0! Valid CSS!